Seite 1 von 1

Ich bekomme den Bot nicht

Verfasst: 05.01.2015, 16:17
von bilbo123
Hallo,

ich musste mich nun extra registrieren für dieses Problem.

Und zwar bekomme ich den Bot irgendwie nicht, also das heißt ich habe mich auf wkqb.de eingeloggt und alles nötige bei "Bot hinzufügen" eingegeben, doch dann erschien immer die Fehlermeldung "Der Chat konnte nicht gefunden werden!". Ich habe schon das ganze Internet durchforstet, aber nichts gefunden. :(

Ich hoffe, jemand weiß die Lösung hierfür!

Re: Ich bekomme den Bot nicht

Verfasst: 05.01.2015, 19:10
von Maxs
Hallo bilbo123, willkommen im Forum!

Hast du denn wirklich den richtigen Chatnamen und den richtigen dazugehörigen Chatserver angegeben? Du musst nicht die URL reinkopieren, sondern nur den Namen, der am Ende der URL steht. Bei http://serverX.webkicks.de/chatname wäre chatname das, was du in das Feld einfügen musst. Das X (1, 2, 3 oder 4) ist der Server, den du links davon im Dropdown-Menü richtig wählen musst.

Re: Ich bekomme den Bot nicht

Verfasst: 05.01.2015, 19:46
von bilbo123
Ich habe wirklich alles korrekt angegeben...


Leider habe ich herausgefunden, dass das bei alles Webkicks-"Feature"-Seiten (z. B. WkToools) so ist, also das alle anzeigen, dass der Chat nicht gefunden wurde... :?

Re: Ich bekomme den Bot nicht

Verfasst: 06.01.2015, 17:54
von bilbo123
Hallo,

Ich überlege gerade, mir einen "Test"-Chat zu machen und wenn es mit dem klappt, benutze ich den als meinen Hauptchat.

Würde mir das jemand empfehlen oder eher nicht...?!

Re: Ich bekomme den Bot nicht

Verfasst: 07.01.2015, 13:21
von Linus
Welche Chat-URL funktioniert denn nicht?

Re: Ich bekomme den Bot nicht

Verfasst: 07.01.2015, 16:17
von Linus
Danke für die PN :) Okay, das Problem ist der Zugangsschutz des Chats, mit diesem funktioniert das ganze nicht :? Den müsstest du also leider deaktivieren..

Re: Ich bekomme den Bot nicht

Verfasst: 07.01.2015, 16:28
von bilbo123
ES KLAPPT!!!

Danke, danke, danke, danke!!!!!!!!!!!!! :) :) :) :) :)