Bot funktioniert nicht richtig

Der wkQuoteBot ist ein weiterer Bot, der Zitate in den Chat sendet und User begrüßt.
goodmama
Beiträge: 2
Registriert: 04.08.2012, 19:01

Bot funktioniert nicht richtig

Ungelesener Beitrag von goodmama » 01.09.2012, 20:01

hallo.
bin das erste mal hier. hoffe ich habe den richtigen thread erwischt :oops:
mein bot funktioniert nicht richtig. er reagiert auf die befehle nicht mehr.
habe ihn schon ein paar mal ausgeloggt und wieder eingeloggt. dann ging er für ein paar sekunden aber danach hört es wieder auf.
weiß nicht woran das liegt.
wäre lieb wenn ihr mir helfen könntet.


lg steffi

p.s. seine eingespeicherten sprüche sagt er aber bei den ! - Befehlen reagiert er nicht.

Benutzeravatar
Linus
Moderator
Beiträge: 1075
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: Bot funktioniert nicht richtig

Ungelesener Beitrag von Linus » 02.09.2012, 00:33

In der Regel reicht es, den Bot für ne Stunde oder so ausgeloggt zu lassen. Frag mich nicht wieso, aber ab und an bekommt der Bot nur noch die "lebenserhaltenden" Streamnachrichten (<!-- update //-->-Kommentare) und keine richtigen Chatnachrichten mehr... Keine Ahnung woran das liegen kann, aber eine Pause hat den Bots dann immer ganz gut getan...
Kein Support per PN!

goodmama
Beiträge: 2
Registriert: 04.08.2012, 19:01

Re: Bot funktioniert nicht richtig

Ungelesener Beitrag von goodmama » 02.09.2012, 11:38

ok werde ich mal versuchen :)
danke für die antwort :D

lg steffi

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste