[Sammelthread] Bug-Meldungen

Der wkQuoteBot ist ein weiterer Bot, der Zitate in den Chat sendet und User begrüßt.
Benutzeravatar
Linus
Moderator
Beiträge: 1070
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Linus » 22.04.2012, 14:26

Bekannt, behoben.

Übrigens kein wkQB-Bug, lag am Webserver... Wenn der nicht läuft tun die Bots auch nix. Wird mit der nächsten Version hoffentlich behoben...
Kein Support per PN!

Benutzeravatar
bine_1
Beiträge: 197
Registriert: 26.05.2011, 20:30

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von bine_1 » 22.04.2012, 14:28

achso danke :)

Benutzeravatar
Askaron
Beiträge: 2
Registriert: 07.05.2012, 02:26

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Askaron » 07.05.2012, 02:36

Hi. Der von mir genutzte Bot funktioniert im Großen und Ganzen tadellos.

Jedoch hat er scheinbar eine Abneigung gegen die Chat-Hautptadmine. :D

JEDEN User begrüßt der Bot, nur SIE nicht - weder den DJ-Nick, noch ihren "regulären" Nick.
Er reagiert weder über die (eigenen) Begrüßungen, noch über die KI-Einstellungen auf sie - zumindest, was das Begrüßen betrifft.

Beides separat überprüft [Begrüßung drin, KI draußen - und umgekehrt].
Der Bot weigert sich förmlich, sie zu begrüßen. :roll:
:?: Woran könnte das liegen? :?:

Genauere Angaben (BotID) per pm ;) wenn nötig

Vielen Dank im Voraus für die Hilfe.

Benutzeravatar
Linus
Moderator
Beiträge: 1070
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Linus » 07.05.2012, 18:40

Idealerweise brauch ich die Bot-ID, den betroffenen Nick und evtl. nen offenen Gastzugang, um mir das mal live anzugucken :)
Kein Support per PN!

Benutzeravatar
Askaron
Beiträge: 2
Registriert: 07.05.2012, 02:26

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Askaron » 10.05.2012, 09:30

An dieser Stelle bedanke ich mich recht herzlich bei Linus für die schnelle und kompetente Hilfe.
Ohne dich wäre ich wahrscheinlich noch verzweifelt.

Benutzeravatar
Linus
Moderator
Beiträge: 1070
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Linus » 10.05.2012, 16:41

Naja, "Hilfe" wars in dem Sinne nicht :D

Jedenfalls zur Ursache, falls andere dasselbe Problem haben sollten: Es scheint mit Smilies in Login-Nachrichten zu tun haben, wobei ich in anderen Chats mit Smilies keine Probleme feststellen konnte... Sollte aber in der nächsten Version (die noch einige Zeit brauchen wird) keine Probleme mehr machen!
Kein Support per PN!

Benutzeravatar
Linus
Moderator
Beiträge: 1070
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Linus » 07.09.2012, 15:56

Im Moment funktionieren weder wkQB noch wkStats, weil die Netzwerkverbindung zwischen meinem und den WK.Servern gestört ist:
Script:Zeigen

Code: Alles auswählen

> ping -c 10 server1.webkicks.de
PING server1.webkicks.de (213.203.222.90) 56(84) bytes of data.

--- server1.webkicks.de ping statistics ---
10 packets transmitted, 0 received, 100% packet loss, time 9027ms

> ping -c 10 server2.webkicks.de
PING server2.webkicks.de (213.203.222.92) 56(84) bytes of data.

--- server2.webkicks.de ping statistics ---
10 packets transmitted, 0 received, 100% packet loss, time 9073ms

> ping -c 10 server3.webkicks.de
PING server3.webkicks.de (213.203.201.241) 56(84) bytes of data.

--- server3.webkicks.de ping statistics ---
10 packets transmitted, 0 received, 100% packet loss, time 9066ms

> ping -c 10 server4.webkicks.de
PING server4.webkicks.de (213.203.222.95) 56(84) bytes of data.

--- server4.webkicks.de ping statistics ---
10 packets transmitted, 0 received, 100% packet loss, time 9062ms
Da hilft nur abwarten :)

EDIT: Es geht wieder ;)
Kein Support per PN!

Benutzeravatar
Mogli
Beiträge: 454
Registriert: 18.10.2010, 23:42
Wohnort: Bayern
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Mogli » 15.10.2012, 18:04

Seite heute früher Nachmittag loggt sich der Bot alle 20 Min. aus und wieder ein. Die Seite https://wkqb.de braucht auch sehr lange zum laden. Vermutlich ein Server-Problem :?:
Großschreibung, Punkt und Komma sind nicht schwer und erfreut den Leser sehr! :-)
--------------------------------------------------------------------------------------------------------------------------------------------------

Benutzeravatar
Linus
Moderator
Beiträge: 1070
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Linus » 20.10.2012, 00:34

Nichtmals im Urlaub hat man Ruhe. Und aus gegebenem Anlass erwähn ich es nochmal überdeutlich: Ich gebe KEINEN Telefonsupport! Erst recht nicht, wenn ich am Strand liege.

Was den Bot angeht: Im Moment ist es langsam weil Backups komprimiert werden. Muss ich mal beobachten ob sich da was gefressen hat..
Kein Support per PN!

JustusJonas
Beiträge: 28
Registriert: 07.09.2009, 17:32
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von JustusJonas » 09.11.2012, 18:30

Warum begrüßt mein Bot die User nicht, wenn sie sich einloggen? Ich habe alles eingestellt :?:

Benutzeravatar
Linus
Moderator
Beiträge: 1070
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Linus » 10.11.2012, 00:00

Du, meine Glaskugel ist in der Reparatur... Bot-ID per PM bitte ;)
Kein Support per PN!

Benutzeravatar
Mogli
Beiträge: 454
Registriert: 18.10.2010, 23:42
Wohnort: Bayern
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Mogli » 08.03.2013, 20:21

Hallo Linus,

Ich habe folgendes Problem mit meinem Bot:
Ich hatte bis vor kurzem "Away-zurück-Meldungen", die ich aber gelöscht habe. Jetzt bringt er immer beim zurück melden aus dem away die Begrüssungsnachricht und er nimmt nicht den User, der zurück kommt, sondern er setzt den Nick ein, der sich zuletzt eingeloggt hat.

Die Bot-ID schicke ich dir via PN.

Schöne Grüsse
Mogli
Großschreibung, Punkt und Komma sind nicht schwer und erfreut den Leser sehr! :-)
--------------------------------------------------------------------------------------------------------------------------------------------------

Benutzeravatar
Linus
Moderator
Beiträge: 1070
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Linus » 14.03.2013, 16:21

Besteht das Problem noch? Habe bei nem Test nichts derartiges feststellen können..
Kein Support per PN!

Benutzeravatar
Mogli
Beiträge: 454
Registriert: 18.10.2010, 23:42
Wohnort: Bayern
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Mogli » 14.03.2013, 19:13

Ja, das Problem besteht immer noch!
Großschreibung, Punkt und Komma sind nicht schwer und erfreut den Leser sehr! :-)
--------------------------------------------------------------------------------------------------------------------------------------------------

Benutzeravatar
Linus
Moderator
Beiträge: 1070
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Linus » 14.03.2013, 20:02

Okay, vllt hätte ich das Problem mal genau lesen sollen :oops: Fehler gefunden und nach meinem Ermessen behoben ;)
Kein Support per PN!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste