[Sammelthread] Bug-Meldungen

Der wkQuoteBot ist ein weiterer Bot, der Zitate in den Chat sendet und User begrüßt.
Benutzeravatar
Linus
Moderator
Beiträge: 1070
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Linus » 07.07.2011, 02:23

Jap, ist vollkommen okay :)

Lustig, wegen diesem Bug hatte ich den aus der vorherigen Meldung verursacht und nun ists andersrum^^ Habe nun aber hoffentlich beide eliminiert ;)
Danke für die Meldung!
Kein Support per PN!

Flohquaste
Beiträge: 10
Registriert: 07.07.2011, 12:40

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Flohquaste » 07.07.2011, 12:44

Bei mir spinnt die KI im Moment auch - egal was ich in den Chat schreibe, der Bot antwortet immer mit dem zuletzt in die KI eingegebenen Satz. o.O

Bis gestern hat die KI immer problemlos funktioniert, und an den Einstellungen dort haben wir auch nichts verändert.

Benutzeravatar
Linus
Moderator
Beiträge: 1070
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Linus » 07.07.2011, 13:05

Ist korrigiert, danke für den Hinweis :)
Kein Support per PN!

Flohquaste
Beiträge: 10
Registriert: 07.07.2011, 12:40

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Flohquaste » 08.07.2011, 17:52

Und wieder ein Problem: Nachdem ich gestern nachmittag die Toplist zurückgesetzt habe, speichert der Bot nun keine Punkte mehr. :|
Weder ein Reaload noch aus- und wieder einloggen haben daran etwas geändert - woran kann das liegen?

Erdbeben
Beiträge: 24
Registriert: 08.07.2011, 20:25

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Erdbeben » 08.07.2011, 21:15

hab auch das problem.auserdem funktioniert der kalender bei mir nicht richtig.

Maxs
Moderator
Beiträge: 551
Registriert: 09.10.2008, 18:21
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Maxs » 08.07.2011, 21:32

@ Erdbeben: Nur so ein kleiner nettgemeinter Tipp: Wenn etwas nicht funktioniert oder nicht richtig funktioniert, dann wäre eine Fehlerbeschreibung mehr als hilfreich. Es ist ungefähr so für den Programmierer, wie wenn jemand zu deinem geschriebenen Buch ein Kommentar mit dem Inhalt "Kapitel 6 ist nicht richtig" abgibt. Dann ist wahrscheinlich auch die erste Antwort von dir: "Was ist denn nicht richtig?". :)
Wäre es nicht adäquat, den Usus heterogener Termini zu minimieren?

Benutzeravatar
Mogli
Beiträge: 454
Registriert: 18.10.2010, 23:42
Wohnort: Bayern
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Mogli » 08.07.2011, 23:45

Hallo Linus,

ich habe das Problem, daß sich der Bot in einem Chat nicht mehr einloggt. Ebenso kann ich den Autologin nicht mehr aktivieren. Es erscheinen zwar die Meldungen "Die Einstellungen wurden gespeichert!" und beim Login "Das hat geklappt!", aber wenn ich auf "Start" gehe, ist der Chatbot wieder rot und auch nicht eingeloggt. In einem anderen Chat funktioniert alles einwandfrei.

Ich schreibe dir in einer PN die URL des Chats!

Danke im voraus für deine Mühe.

Schöne Grüße
Mogli
Großschreibung, Punkt und Komma sind nicht schwer und erfreut den Leser sehr! :-)
--------------------------------------------------------------------------------------------------------------------------------------------------

Benutzeravatar
Linus
Moderator
Beiträge: 1070
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Linus » 09.07.2011, 11:13

Kann ich nicht nachvollziehen, konnte den Bot eben problemlos einloggen...
Kein Support per PN!

Benutzeravatar
Mogli
Beiträge: 454
Registriert: 18.10.2010, 23:42
Wohnort: Bayern
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Mogli » 09.07.2011, 11:30

Das ist merkwürdig.......
Großschreibung, Punkt und Komma sind nicht schwer und erfreut den Leser sehr! :-)
--------------------------------------------------------------------------------------------------------------------------------------------------

Benutzeravatar
Linus
Moderator
Beiträge: 1070
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Linus » 09.07.2011, 11:38

Ja, in deinen Logs steht auch "Unbekannter Fehler beim einloggen"... Dummerweise bedeutet die Meldung auch genau das^^ Es wäre möglich, das mein Server da so arge Verbindungsprobleme hatte, das der Bot automatisch in den Problemmodus geschubst wurde..
(08.07.2011 23:31) Prozess gestartet... (Autostart)
(08.07.2011 23:31) Daten geladen...
(08.07.2011 23:31) Die Bot-Daten sind in Ordnung...
(08.07.2011 23:31) Unbekannter Fehler beim Einloggen!
Und nach diesem Muster wiederholen sich die Einträge eben mehrmals. Wer sonst noch damit Probleme hatte soll sich bitte schnellstmöglich melden.
Kein Support per PN!

Benutzeravatar
Linus
Moderator
Beiträge: 1070
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Linus » 09.07.2011, 12:20

Ich weiß, Doppelposts macht man nicht, aber in dem Fall schon ;)

Der Punktbug wurde behoben, da funktioniert nun wieder alles wie gewohnt.

Kalender: Je nachdem welcher Bug das nun war ist er behoben oder nicht. Das behobene Problem bewirkte, das bei Einträgen, die in der Vergangenheit schonmal hätten passieren müssen, der Bot diese sofort gesendet hat. Das kommt nun nichtmehr vor. Beispielbug: [0,30] [*] [1] [1] [*] [*] [Frohes neues!] -> Löste in der nächsten Minute aus, weil festgestellt wurde, das dieser Text für die Jahre 1971 bis 2011 nicht gesendet wurde ;)

Ein Fehler in der heißen Kartoffel wurde behoben, der bewirkte, das die, die nicht mitspielten, bei !wurf den ersten Mitspieler aus dem Spiel nahmen.

Danke an die jeweils Meldenden!
Kein Support per PN!

Erdbeben
Beiträge: 24
Registriert: 08.07.2011, 20:25

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Erdbeben » 09.07.2011, 15:41

Mein kalender speichert jetzt nicht mehr die Daten.

Benutzeravatar
Linus
Moderator
Beiträge: 1070
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Linus » 09.07.2011, 16:56

Tut er wieder, haben wir ja eben im Chat geklärt :)
Kein Support per PN!

Benutzeravatar
Mogli
Beiträge: 454
Registriert: 18.10.2010, 23:42
Wohnort: Bayern
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Mogli » 11.07.2011, 12:28

Hallo Linus,

ich habe gleiches Problem jetzt wieder! Ich kann den Bot nicht einloggen. Lt. Datenbank war er heute um 04:30 zuletzt im Chat!

Schöne Grüße
Mogli
Großschreibung, Punkt und Komma sind nicht schwer und erfreut den Leser sehr! :-)
--------------------------------------------------------------------------------------------------------------------------------------------------

Benutzeravatar
Linus
Moderator
Beiträge: 1070
Registriert: 14.02.2005, 20:31
Wohnort: NRW
Kontaktdaten:

Re: [Sammelthread] Bug-Meldungen

Ungelesener Beitrag von Linus » 11.07.2011, 13:12

Ein Zustellversuch an Deine im Chat hinterlegte Mailadresse ist leider gescheitert.
Bitte fordere eine neue Freischaltmail an Deine aktuelle Emailadresse an.
Diese Meldung ist die Ursache. Logge dich also einmal mit dem Bot-Nick ein und schalte ihn neu frei.

An alle mit ähnlichen Problemen: Versucht, euch mit dem Botnick in den Chat einzuloggen! Dadurch lassen sich die meisten Fehler erkennen.
Kein Support per PN!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste