Die Suche ergab 961 Treffer

von Linus
09.05.2018, 16:37
Forum: ToDo
Thema: Speicherung von Klartext-Kennwörtern
Antworten: 2
Zugriffe: 4063

Speicherung von Klartext-Kennwörtern

Da sicherheits-/datenschutztechnisch derzeit ohnehin einige Umstellungen anstehen möchte ich noch einmal auf das Problem der Speicherung von Klartext-Kennwörtern aufmerksam machen. Ich habe das schon einmal im Rahmen einer Erhöhung der maximalen Länge besagter Kennwörter angesprochen (siehe: https:/...
von Linus
04.05.2018, 13:57
Forum: Individuelle Entwicklungen / Anpassungen / Erweiterungen
Thema: scriptproblem mit chrome chatsun
Antworten: 13
Zugriffe: 4350

Re: scriptproblem mit chrome chatsun

Wird es nicht?

Bild

Sieht mir schon sehr wiederholt aus ;) (Von den unnötigen Zeilenumbrüchen in der Ankündigung mal abgesehen)
von Linus
04.05.2018, 12:49
Forum: Individuelle Entwicklungen / Anpassungen / Erweiterungen
Thema: scriptproblem mit chrome chatsun
Antworten: 13
Zugriffe: 4350

Re: scriptproblem mit chrome chatsun

Ich hab gar nix diesbezüglich eingestellt. Darf ich als Alternative vorschlagen, folgendes zu benutzen: https://webkicks.de/forum/viewtopic.php?f=13&t=24302

Ein x-mal wiederholtes Hintergrundbild kann ja eigentlich auch nicht die Intention sein..
von Linus
01.05.2018, 09:18
Forum: Allgemeines
Thema: Mailadresse und IP nur noch gekürzt im Adminmenue sichtbar?
Antworten: 9
Zugriffe: 3410

Re: Mailadresse und IP nur noch gekürzt im Adminmenue sichtbar?

Das würde doch vermutlich auch die verpflichtende Erfassung von Wohnort und insbesondere Geschlecht bei der Registrierung verbieten, oder?
von Linus
28.04.2018, 11:56
Forum: Individuelle Entwicklungen / Anpassungen / Erweiterungen
Thema: scriptproblem mit chrome chatsun
Antworten: 13
Zugriffe: 4350

Re: scriptproblem mit chrome chatsun

Ich nutze Chrome 66 ;)
Version 66.0.3359.139 (Offizieller Build) (64-Bit)
von Linus
28.04.2018, 11:44
Forum: Individuelle Entwicklungen / Anpassungen / Erweiterungen
Thema: scriptproblem mit chrome chatsun
Antworten: 13
Zugriffe: 4350

Re: scriptproblem mit chrome chatsun

Kann ich so jetzt nicht sagen, bei mir funktionierts:

Code: Alles auswählen

<style>body{background: url('http://hdwpro.com/wp-content/uploads/2017/03/Art-Background-Image.png');background-attachment:fixed;}</style>
Sicher, dass das von dir zu benutzende Bild noch verfügbar ist?
von Linus
27.04.2018, 10:31
Forum: Individuelle Entwicklungen / Anpassungen / Erweiterungen
Thema: Keine saubere Abtrennung der Links
Antworten: 7
Zugriffe: 1948

Re: Keine saubere Abtrennung der Links

Allgemein (und auch hier) gilt: Wenn das Problem nur mit einem Script auftritt ist das Problem ohne Kenntnis des besagten Scripts nicht zu lösen. Mit den Informationen die ich habe kann ich genau folgende Aussage treffen: Das "|"-Symbol steht direkt im <center>-Element, was die Links enthält (gekürz...
von Linus
25.04.2018, 21:57
Forum: Individuelle Entwicklungen / Anpassungen / Erweiterungen
Thema: Keine saubere Abtrennung der Links
Antworten: 7
Zugriffe: 1948

Re: Keine saubere Abtrennung der Links

Wie soll man dazu auch viel sagen? Ohne Scripts tritt das Problem nicht auf -> kein Chat-Bug -> falsches Unterforum.
Die von euch genutzten Scripts postet ihr hier nicht -> keine Hilfe möglich.
von Linus
26.03.2018, 19:49
Forum: wkQB
Thema: Zwei wkQB einer arbeitet Top der andere nur teilweise
Antworten: 8
Zugriffe: 3076

Re: Zwei wkQB einer arbeitet Top der andere nur teilweise

Bedenke dabei auch, dass ein Bot-Admin kein Chat-Admin sein muss und umgekehrt. Mods werden mit !addmod und !delmod gesetzt/entfernt, Admins mit !addadmin und !deladmin.
von Linus
26.03.2018, 07:03
Forum: wkQB
Thema: Zwei wkQB einer arbeitet Top der andere nur teilweise
Antworten: 8
Zugriffe: 3076

Re: Zwei wkQB einer arbeitet Top der andere nur teilweise

Die Befehle blendet der Bot nicht aus, warum auch? Geheime Befehle sollte man ihm dann natürlich flüstern. Wenn die Befehle also nicht im Stream auftauchen dürfte irgendein Script die Ursache sein, was mit dem Bot aber nix zu tun hat.
von Linus
21.03.2018, 11:43
Forum: wkStats
Thema: WKStats offline
Antworten: 12
Zugriffe: 5401

Re: WKStats offline

Anscheinend hat es die VM nun ganz zerlegt, ich arbeite daran.
von Linus
20.03.2018, 22:09
Forum: wkStats
Thema: WKStats offline
Antworten: 12
Zugriffe: 5401

Re: WKStats offline

Da gings der Datenbank wohl nicht so gut, neu starten hat geholfen :D
von Linus
12.03.2018, 10:03
Forum: wkQB
Thema: Zwei wkQB einer arbeitet Top der andere nur teilweise
Antworten: 8
Zugriffe: 3076

Re: Zwei wkQB einer arbeitet Top der andere nur teilweise

Okay, interessant :D Zwischenstand: Der Bot kam noch nicht überall damit klar, dass Chatnamen jetzt auch Bindestriche haben können. Dadurch hat er keine Smilies erkannt, das ist schon behoben. Die KI verhält sich aber dennoch interessant: - bei normalem Suchtext geht es, wenn der Botname davor oder ...
von Linus
11.03.2018, 15:41
Forum: wkQB
Thema: Zwei wkQB einer arbeitet Top der andere nur teilweise
Antworten: 8
Zugriffe: 3076

Re: Zwei wkQB einer arbeitet Top der andere nur teilweise

Dann bräuchte ich mal am besten beide Bot-IDs per PM :)
von Linus
14.02.2018, 07:00
Forum: wkStats
Thema: WKStats offline
Antworten: 12
Zugriffe: 5401

Re: WKStats offline

Kann ich so nicht bestätigen.