Die Suche ergab 969 Treffer

von Linus
23.01.2019, 20:02
Forum: wkQB
Thema: [Sammelthread] Bug-Meldungen
Antworten: 157
Zugriffe: 73848

Re: [Sammelthread] Bug-Meldungen

Das hat mit dem Bot ja nix zu tun, da einloggende User das Script tatsächlich sehen müssen, damit es ausgeführt wird. Um das zu ändern muss man entweder ein bisschen serverseitig programmieren (in PHP oder dergleichen) oder das Script so anpassen, dass ein anwesender User das bei einem Login eines n...
von Linus
22.01.2019, 06:21
Forum: wkQB
Thema: [Sammelthread] Bug-Meldungen
Antworten: 157
Zugriffe: 73848

Re: [Sammelthread] Bug-Meldungen

Moin, kann ich so nicht bestätigen, der Login funktioniert ganz normal.. :? Es gab allerdings andere interessante Probleme, durch die Bots nicht mehr starten konnten, so konnte der Server die IP-Adressen der WK-Server nicht mehr auflösen. Ein Neustart des Servers hat aber schon geholfen :)
von Linus
02.12.2018, 12:56
Forum: wkStats
Thema: Counter im Chat
Antworten: 2
Zugriffe: 6087

Re: Counter im Chat

Sorry, sollte ab heute Nacht wieder laufen!
von Linus
29.11.2018, 11:30
Forum: wkQB
Thema: [Sammelthread] Bug-Meldungen
Antworten: 157
Zugriffe: 73848

Re: [Sammelthread] Bug-Meldungen

Als ich gestern mal geschaut habe liefen zwei der drei Bots ganz normal, für den dritten wollte ich mich nicht extra registrieren.

Ansonsten: Das reload-Problem ist endlich behoben :)
von Linus
29.10.2018, 10:39
Forum: wkQB
Thema: [Sammelthread] Featurewünsche
Antworten: 75
Zugriffe: 37701

Re: [Sammelthread] Featurewünsche

Die Idee ist interessant, wahrscheinlich werde ich die aber nicht umsetzen. Das liegt schlicht und ergreifend an dem grausigen Quelltext, den ich damals für diesen Bot fabriziert habe. Ein kompletter Rewrite des ganzen ist zwar schon ewig unter der Kategorie "müsste man mal machen" in meinem Hinterk...
von Linus
04.10.2018, 20:51
Forum: wkQB
Thema: [Sammelthread] Bug-Meldungen
Antworten: 157
Zugriffe: 73848

Re: [Sammelthread] Bug-Meldungen

Auch hier: Ein Neustart hat geholfen ;)
von Linus
04.10.2018, 15:13
Forum: wkQB
Thema: [Sammelthread] Bug-Meldungen
Antworten: 157
Zugriffe: 73848

Re: [Sammelthread] Bug-Meldungen

Sollte gefixt sein.
von Linus
03.10.2018, 08:19
Forum: wkQB
Thema: [Sammelthread] Bug-Meldungen
Antworten: 157
Zugriffe: 73848

Re: [Sammelthread] Bug-Meldungen

Auch der funktioniert. Es scheint derzeit nur ein kleines Problem mit dem „reload“-Button zu geben, wenn du den bot also nach einer Config-Änderung neu startest sollte es zumindest nicht zu solchen Problemen kommen. Woran es beim reload hakt muss ich mir noch anschauen :)
von Linus
02.10.2018, 20:06
Forum: wkQB
Thema: [Sammelthread] Bug-Meldungen
Antworten: 157
Zugriffe: 73848

Re: [Sammelthread] Bug-Meldungen

Hi, die scheinen zu gehen. Ich hatte mich dazu bei dir im Chat eingeloggt und die getestet. Beide staaaart-Befehle gehen allerdings nur als Mods, hop kann nur geflüstert werden. Sind hier evtl. die Einstellungen falsch?
von Linus
17.08.2018, 22:37
Forum: wkAPI
Thema: Login geht, aber sonst nichts
Antworten: 2
Zugriffe: 4425

Re: Login geht, aber sonst nichts

Die API hatte dort offenbar einen Fehler. Wenn du die api_v2.php neu von GitHub lädst sollte es funktionieren ;)
von Linus
17.08.2018, 22:16
Forum: Allgemeines
Thema: Registrierte User müssen irgendetwas ausfüllen ...
Antworten: 17
Zugriffe: 10505

Re: Registrierte User müssen irgendetwas ausfüllen ...

Sehr schön, danke fürs Beheben :)
von Linus
17.08.2018, 06:51
Forum: Allgemeines
Thema: Registrierte User müssen irgendetwas ausfüllen ...
Antworten: 17
Zugriffe: 10505

Re: Registrierte User müssen irgendetwas ausfüllen ...

Nein, ich meinte das auch so. Ich kann mir nur einfach nicht vorstellen, dass es so wenige Altchatter gibt, die Passwörter mit Umlauten haben ;) Evtl. überschätze ich aber auch einfach nur die Passwortqualität :D PS: Auf der Seite zum festlegen neuer Kennwörter haben die Passwortfelder kein maxlengt...
von Linus
16.08.2018, 17:58
Forum: Allgemeines
Thema: Registrierte User müssen irgendetwas ausfüllen ...
Antworten: 17
Zugriffe: 10505

Re: Registrierte User müssen irgendetwas ausfüllen ...

Ähm, da das Problem auch bei neuen Passwörtern mit Umlauten (oder allgemein Zeichen, die in ISO8859-1 und UTF-8 nicht gleich belegt sind) auftritt halte ich das Problem schon für lösenswert.. Wenn ich der einzige bin der Umlaute im Passwort benutzt solls mir ja egal sein, lass ichs halt bleiben, abe...
von Linus
14.08.2018, 08:51
Forum: Allgemeines
Thema: Registrierte User müssen irgendetwas ausfüllen ...
Antworten: 17
Zugriffe: 10505

Re: Registrierte User müssen irgendetwas ausfüllen ...

Nach über zwei Monaten besteht das Problem übrigens noch immer..
von Linus
11.07.2018, 12:04
Forum: Allgemeines
Thema: Nachrichten von Außen in den Chat?
Antworten: 2
Zugriffe: 3231

Re: Nachrichten von Außen in den Chat?

Das geht, die wkAPI kann das. Das letzte Beispiel auf der Seite zeigt ziemlich genau das.