Die Suche ergab 6 Treffer

von DJRobin
26.06.2010, 19:59
Forum: Allgemeines
Thema: Eigene Loginseite
Antworten: 7
Zugriffe: 3368

Re: Eigene Loginseite

Am besten iss, dass du dich mal mit www.selfhtml.de beschäftigst und dir anschaust wie und WO man Javascripte einbaut, Seiten aufbaut usw.
von DJRobin
12.10.2009, 09:39
Forum: wkMB
Thema: wkMultiBot 6
Antworten: 290
Zugriffe: 83051

wkMultiBot 6 macht Probleme seit dem letzten Java Update

Hi, seit ich das Javaupdate installiert habe, macht der Multibot Probleme. Er ist kurze Zeit im Chat, man kann damit im Chat schreiben und er reagiert auch wie er soll, aber irgendeinem Grund verläßt er nach max 1 Minute den Chat wieder. im Problemfile steht drin: <message>java.io.IOException: Serve...
von DJRobin
21.07.2009, 23:45
Forum: wkMB
Thema: wkMultiBot 6
Antworten: 290
Zugriffe: 83051

Re: wkMultiBot 6

Witzbold. Wenn du keinen Strom mehr hast, brennt dann die Lampe immernoch? oder: Brennt das Licht im Kühlschrank auch wenn die Tür zu ist? Denk mal bisschen nach, bevor du fragen stellst. @regreb Ich hab den 1.6.2 hier aus dem ersten Posting geladen. Welche settings.dat da dabei ist, weißt nur du. D...
von DJRobin
20.07.2009, 12:00
Forum: wkMB
Thema: wkMultiBot 6
Antworten: 290
Zugriffe: 83051

Re: wkMultiBot 6

Ok, dann hier der Bug: Legt man einen neuen Account im Bot an und übernimmt die Daten vom alten Account so macht er das zwar, aber der Bot lässt sich dann nicht mehr neu starten. Der Bot öffnet sich und schließt sich sofort wieder. Danach kann man nur noch die settings.dat löschen und die "original ...
von DJRobin
20.07.2009, 11:04
Forum: wkMB
Thema: wkMultiBot 6
Antworten: 290
Zugriffe: 83051

Re: wkMultiBot 6

Hi Leutz,
Hab da ne Frage....
Soll man hier noch Bugs melden für die Version 1.6.2 oder einfach warten auf die Version 2 und hoffen dass der Fehler da nicht drin ist? (der Fehler ist reproduzierbar)

Nebenbei gesagt: Der Bot funktioniert auch auf einem Windows 2008 Server ;)
von DJRobin
18.07.2009, 09:58
Forum: wkMB
Thema: wkMultiBot 6
Antworten: 290
Zugriffe: 83051

Re: wkMultiBot 6

Also, habe mir den Bot in der neusten Version geladen. Die swt liegt im lib Ordner. Wenn ich nun den Bot starte sieht auch alles noch normal aus. Ich klicke auf Anmeldet und er meldet sich auch tatsächlich an, aber ich kann keinen Chatstream sehen. Grüner Balken wird angezeigt - Status ist gut. Wind...